Ender 3 V3 KE first layer defect detection (impossible to disable)

I accidentally turned on the first layer detection in the AI detection menu.
Obviously, at the beginning of the mould I receive a message warning me that the lidar is not present and on Creality Print I get a yellow exclamation mark (E0210, Key505).
It is no longer possible to disable this function, if I click on the switch to turn it off, it immediately returns to on with the notification that the lidar is not present.
I’ve tried disabling the camera, unplugging it, disabling defect detection and anything else but nothing to do, the first layer defect re-detection option always stays on …

Not sure if this will help but check here… :arrow_heading_down:

Ender 3 V3 KE Troubleshooting Guide

Nope! I guessmine is a bug in CrealityOS that makes it impossible to turn off the feature if it doesn’t recognize lidar

The only other option you could try is performing a factory reset on the printer control panel to see if that cures the issues you are having.