K1 Max ringing / lines in the prints

Has anyone been able to get rid of the Ringing / lines in the prints ?

I tried an old technique of slowing down the acceleration. K1 (and Max) default to 12000mm/s so at 1st, I dropped a zero off every parameter. At 1200, it’s not as violent for sure! This did wonders for the prints but…unless you’re super at guessing retraction settings, pressure advance, and extrusion volume, and at least have a TON of patience, different alternatives may help you more.
I change settings a lot depending on what I’m making and have altered the printer’s environment drastically to help with this issue. I can get more specific, but it’s a lot of info.

Did you find a solution?

@Collin posted this earlier if you didn’t catch it in another posting…

Ringing Trouble Shooting