Ender 3 Pro Auto Home and calibration



  • When i start auto home the nozzle is not over the heatbed. It missed the y-axle about 2 mm.
    How can i fix this?

    I have printed the 20mm XYZ-Cube. The results are 20 - 19,84 - 19,88.
    What is the proper way to solve this problem?

    Thank you.



  • @ffnnuu

    U can physically move the Y end stop switch forward 2mm or whatever is required to get the nozzle at the bottom left corner of bed.

    I think you can also use the SET OFFSETS also instead and MAKE SURE TO SAVE SETTINGS to eeprom. Not sure as my Ender 3 V2 came exactly on the origin corner at the factory.

    As for the cube size. Calibrate your Esteps. You do NOT need to calibrate X Y Z motors!

    Look up youtube videos Tomb of 3D Printed Horrors. He explains Esteps and everything very well. Even getting your wall thickness via flow rate calibration set.

    Good luck!



  • @ffnnuu Hi, our after-sales engineer need your video about the issue, as they are hard to know what happened from your words. Thank you.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.