CR-6 SE Freezing mid-print.



  • I am not sure what to do about this or how to diagnose it. This is the 4th print that has suddenly stopped printing. The touchpad allows me to attempt to pause, but only beeps and freezes at the confirmation screen. No way to navigate away. https://imgur.com/qAYM9yc

    • Using the current official firmware: CR-6 SE 32BIT latest firmware--V1.0.3.6.rar - downloaded from Creality directly.

    • Printing from SD card file sliced on the Creality Slicer.

    • Has happened on 2 different SD cards (One Sandisk, and one Samsung) I sliced with 2 different computers



  • I don't see how updating the slicer would help. Unless you have some funky post-processing scripts enabled, Cura wouldn't be inserting any code to freeze the printer mid-print.
    The new firmware DOES apparently fix the weird design decision to store EEPROM data on SD (completely normal by itself for boards without EEPROM, but the CR-6 board does have EEPROM, so a bit weird, but still could make sense) but to use the EEPROM to store PLR data (absolutely insane, writing to EEPROM has a significant processing delay, so the printer will periodically pause while printing to write to the EEPROM, also EEPROMs have limited write cycles, so this makes zero sense), but even without that, the printer shouldn't just freeze, especially mid-print after apprently succesfully writing to EEPROM several times already.

    The most common reason for prints just stopping without an error message on the LCD seems to be SD card read errors, so something SD related would still be my #1 suspicion.



  • @Will-in-MN Seems super super weird, so to double check.
    You updated Cura to latest v4.8.0 and you updated CR-6 SE firmware to v2.0.1.2 that just released 2 days ago.
    All of this and still the same issue at the same spot?



  • @igotfits, Sadly, this did not help. Still freezes mid print.



  • @Will-in-MN Update Cura to 4.8.0, and update cr-6 se firmware to latest release.



  • @admin, Is anyone going to acknowledge this failure and provide a fix??? I would like a printer that is not wasting 25% of my time and filament. This printing failure is happening too often to be anything but a hardware failure, and I have done what I can to reasonably eliminate other errors on my end.



  • Oh Creality should DEFINITELY provide fixed boards (AND replacement glass beds for beds ruined by following the CR-6 manual, AND replacement power switches, and and and, so many unaddressed issues), but I've not had an e-mail reply from them for two weeks now, so I'm just going to chalk it up as a loss and pay for spares and reparis myself and remember these things when I'm shopping for a printer next time. Definitely never buying from Creality directly again, since resellers ALL seem to have WAY better customer service.



  • @shinmai I just mad te same purchase but I think @admin should consider providing us fixed main boards.

    Because the default FW, even the latest, doesn't seem to use the EEPROM of the board, if the problem happens while booting the bed leveling is lost. For me this cause the the nozzle to scrap the surface, damaging both and making the printing experience not stable and the printer not worth the hype or the price.



  • This is what I've been worried about with my printer, since I don't dare to attach it to USB until Creality has addressed the USB issue.
    Even though @admin has said on these forums that repeated insertions don't cause the SD slot on the control board to wear out and become unresponsive, just based on common sense and other user's posted experiences, I don't believe this to be true. (Also, admin has a habit of saying things that later turn out not to be true, unfortunately, either on purpose or accidentally.)

    I've been using a microSD adapter in the printer and just removing the microSD card from that instead of repeatedly removing and inserting a full-sized SD card to reduce mechanical stress, but will be replacing that set-up with an SD-card extension cable once the part arrives.



  • When this happened to me I noticed the that the name of the printed file disappeared from the menu.

    I notice some mechanical issue with the SD reader that doesn't allow the printer to read the card or loose the access while reading it.

    In my case I have contacted the support, waiting for a reply.



  • @shinmai Thank you!

    @admin Are you able to help?



  • The Creality account has been MIA for a bit now, you're probably better of tagging the account called "admin", although they, too, seem to be very selective as to which users to reply to and assist 😕



  • @Creality help?



  • So, @Creality, Are you going to offer any advice or support?



  • No, a Sandisk 4gb and a Samsung 8gb. Both have been long-formatted before use with this printer to FAT32 @ 4096 bytes



  • Are you using the SD card that came with the printer? I had this happen to me a few times, swapping the unknown brand Creality provided SD for a Sandisk one fixed it and it hasn't happened since.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.