Print issue with CR-10 V3

  • A month ago I bough CR-10 V3 and since I have same issue while printing, that is there is a gap between wall lines.


    Shape is very simple as shown, all should be full print, a small test object 20mm long, 6mm wide, and with two walls 1.2 mm thick, one is 3 mm and the other 2mm. I am using 0.4 nozzle.

    I am using Cura Ultramaker 4.7 for slicing, and I have tried different settings and more or less it is always same result. Device firmware is and have noticed that during printing, gcode instructions have not applied to printer, only nozzle temperature and bed temperature, other settings are not working.

    I am using Creality PLA filament, temperature 205C and bed 60C, i tried using different temperatures as well ranging from 195 to 215 with 5C step, and always same result.
    I tried adjusting bed level, tried changing FR (speed), flow rate, even esteps from 382.14 all the way to 395, but nothing has changed. It seems like those adjustment do not work, regardless trying to change .gcode in Cura file or adjusting them directly by tuning or control>movement adjustment.

    Does anyone has a similar issue and what should I do?
    Is there some official Creality support that deals with this kind of issues?

    Red arrows are pointing to gaps where should be filament, the entire thing should be solid block.
    I have tried Creality Slicer 1.2.3 I am getting the same result.

  • @aleks Looks like underextrution. You can check if the esteps in the firmware settings are correct and calibrate it.
    For a description how to calibrate it have a Look at:

Log in to reply