cr10s prof v2



  • Hello, i received my first 3d printer the cr10s pro v2 earlier this week.

    I'm still unable to figure out the process of leveling the bed. I went through the instructions, and they all measure .2mm from the bed. but when it starts to print, it looks like it's just dragging the nozzle over the filament.

    i also noticed when i run the measurement the bltouch does not get all 25 pts. does this mean the bltouch is damaged? it would go over a square, blink red a few times and move on to the next square.

    so in summary, i measure the x gantry with the 100m tool provided. i then on the unit and perform the auto level to measure the 5 points of the bed, to make sure the nozzle is .2mm from the bed top. then i run the measurement, and i think it's failing because it doesnt get all 25 pts.

    then i go to print, it starts the whole measuring of the 25 pt again, then when it reach box 25, it hangs in the air, but the lcd is saying it's printing from 0% to 100% and then the finish printing button appears even though the extruder is hanging out 2 inches above the bed with the bltouch blinking red.

    someone please tell me what im doing wrong here, thanks


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.