Ender 6 stuck on boot after bltouch

  • Please would someone help me with this? My screen has been stuck on boot for days now. I've tried display firmware and board. It won't load or flash anything....

  • Having the same thing happening to me tried the instructions but still nothing.

    Not happy

  • Same thing happened to me --- Actually installed a new MB .. and it did not fix it .. but when I got the latest Software from the Web site ... redo the Mainboard Firmware -- and boot up with that and not the BLTouch ... Then install the latest BLTouch software again .. and boot up .. it might take about 30 sec. or so...
    Also -- I have had another problem ... BLTouch plug on the HotEnd had come loose .. just a little bit -- pushed it back down and it workerd for a short time .. then stopped again.. Have to get the Hot Wax gun to secure it...!!!!

  • Same issue. Ender 6. BLTouch v3.1. Board is V 4.3.1. Please send instructions.

  • @admin

    Is the Bltouch official supported on the ender 6?
    And why is the firmware not in the download section?

    I would like to build a bltouch on my ender 6 but I don't want to brick the mainboard whit a faulty firmware.


  • Dear @kouyang50

    1. Motherboard, only the screen line and power input, unplug all other wires and then boot test (if the boot test is normal, one by one plug to exclude parts failure)
    2. Reinsert the screen cable and the motherboard socket of the screen cable.
    3. re-flash the firmware (you need to provide a picture of the motherboard, according to the version of the motherboard with the corresponding firmware and send you a tutorial)

Log in to reply