SD card is not reading in my Brand new Ender 3 V2



  • My brand new ender 3 v2 machine is not reading the memory card files. I have tried all methods to solve it but it is not working. I have tried to move files from subfolders to root as well. please advice me!!



  • hi, @Papa-Tractor you can refer to the following solutions: 1.When a SD card is inserted into the machine, it is necessary to click "Init. SD-Card" in the last column of the screen, then the machine can read it. if the SD card cannot be read normally, please replace the new one to see whether the card reading is normal or not.
    企业微信截图_16285594713171.png
    2.Check out whether the card slot loose or not
    3.The card slot is oxidized or damaged. The oxidation can be wiped with alcohol. The SD card chip is repeatedly inserted into the card slot, and then try again after cleaning slot with alcohol. If it doesn't work, the card slot may be damaged and a new card slot needs to be replaced.
    企业微信截图_16285594901309.png
    4.Formatted memory card



  • I am having the same problem. New machine and files on the Micro SD card are readable on my laptop, but not the Ender 3 v2. The Micro SD card is the one shipped with the machine.



  • mine also does not work and need to, but when i tried to reinsert again it worked good.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.