Ender 5 Plus doesn't load main board



  • Hello, I'm new here! I hope you can help me with the problem with my Ender 5 plus.

    It all started because I had a problem with my z axis, so I decided to load the BLtouch firmware, to see if it could be solved. I loaded BLtouch firmware directly from Cura with the usb cable.

    After loading the firmware the mainboard of the printer doesn't load. It stays steady in the creality screen. Also the bed starts to heat automatically.
    alt text

    I tried to load a firmware again from Cura but the program doesn't recognize the printer. I tried also to load a firmware directly from the sd card and through creality slicer (in this program I can choose the COM port of the printer without problems) and nothing happens.

    I have also see the posibility to use an arduino uno and burn the bootloader but I'm not sure how to do it with my atmega 2560 board (As all examples that I have seen are made with the 1284)

    I'm not sure what I did wrong with during the process of installation. I will be very grateful if someone has an idea of what could have been the problem and what steps to follow to solve it.

    Thank you for your time!


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.