Ender 6 not booting up and stop when SD Card plugged in



  • Just got my Ender 6 Yesterday. After assembly, it worked. I plugged the sd card in the machine with stock files in it and it shut down. Tried to power it back on and nothing is happening. I unplug the card reader board from main board and it power up but i was stuck on the splash screen with the loading bar not moving and will not go past that. As soon as I plug back the SD card reader board, it shut down again meaning that I can't reload the firmware. I installed the firmware with SD Card in screen board and it worked for the screen but can't with main board since the printer does not work when the card reader board is plugged in.

    Please is someone that had the same issue that can help?

    I am still under warranty but no answer from Creality yet.

    Would like to keep the printer but obviously, it need to be working.
    Thank you



  • @Baya44 I had the same problem and found out that the screw that goes in the plexiglass was smashing my temperature bed wire in the channel where the bracket goes across. The screws are to long and smash the wires and grounds the machine out. I fried my motherboard and card reader



  • I have the same problem with spark when i put the SD on the slot and after that i'm stuck on boot screen.. Brand new from Banggood... I'm waiting them to replace my fault printer...



  • It is necessary to isolate the SD reader board from the printer body.



  • Almost the same problem. Got the printer today, assembled it and leveled it and fed it with filament correctly. As soon as I put the SD card into the reader the machine shut down and will not start. It will not start again as long as the SD card cable is connected to the mother board.

    I assume that the SD card board has shorted and needs to be replaced.



  • decision alt text
    link text





  • You can update the firmware via cura if you can get the hex version of the Firmware to do that you need to install the serial emulation drivers that come on the SD card with the printer FTDI drivers then you can use the USB interface via cura for the firmware. I'm not sure is there is a source for the hex for the firmware on this model yet as the ones from Creatality are binary. If the SD card reader is taking down the machine I would look for bent pins I wouldn't think that's a firmware problem but since there are two comments about it who knows. I'll see if I can source the hex anywhere and post a link if I find it alternatively @admin might be able to help.



  • Hi,
    try flash your firmware.. Download correct firmware here https://forums.creality3dofficial.com/ender-6/
    if you dont have BLTouch download version without BLTouch, after that, unpack the rar, find firmware in folder mainboard, file have .bin suffix... rename that file to firmware.bin, copy this file on formated SD card to FAT32, safely remove the drive and plug it in to your prineter and hit on button, wait 50sec, until you se the menu.



  • same problem. Do you have a solution?


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.