Ender 3 V2 - Can't print anymore any item



  • Hello, it is my first 3d printer but I have investigated everything abouth the thema, I had pre-ordered the Ender 3 V2 and got it almost well but I have only troubles with this one. It came without one leg, here I can close my eyes to.

    The heating bed itself is extremely uneven and concave in the middle so It is a pain to get it at least nearly flat, I have lay down 10 layers of aluminium foil in the middle under the glass bed and it is still not flat. Ok I can live with that aswell...

    BIG BUT

    It started after 1 week of usage and after 2 week's of usage I can't print anymore any of the items, 1 of 10 small items is printing well, all others do not make it higher than 7mm....

    After 1 week of usage the extruder started to slip and damaging the filament so far that the printing has to be abandoned, the filament has to be put out and cut off, than re-added back. I thought firstly it could be my cura profile problem so I reset the settings and put it again, and again and again...

    More than 1 week Im trying to solve the problem without success, I have changed the extruder, the springs, leveled the bed and axes after every single print, cleaned and polished the hotend, changed the roller's, played with the filamend retreat and minimized it already to just 2mm from beginning of 6,5mm....

    I have lovered the push of filament, tried different nozzles of different manufacturers, tried out 0,3mm nozzles and 0,4mm nozzles

    Tons of wasted time and filament, none of the hints in internet brought me further. The printing is starting well until at some point somewhere higher the filament motor is starting to slip...

    I have updated the firmware every time a new one came out.

    Any thoughts? Do maybe something physically overheating on the plate or so?



  • Hello, just wanted to give a small feedback after I have upgraded my printer.

    Yeah, Creality support member from customer service wrote to me, but I have the feeling like he hasn't read my thread at all. The eMail titel and his answer to this was:

    "ENDER-3 V2 Nozzle blocked problem

    Dear customer,

    Please refer to the tutorial to clean the throat. After cleaning and installing the nozzle, first tighten the nozzle and then relax the nozzle 90 degrees, insert the Teflon tube to the end, and then tighten the nozzle.
    https://www.youtube.com/watch?v=viiRuI9d9YM&feature=youtu.be

    The thermistor is damaged and you need to purchase the thermistor to replace it. If there is still a problem after replacing the thermistor through the operation of the previous email, please provide a video for analysis.
    "

    Well.... if he would read the thread properly, he would know that the problem is not the nozzle related and that I have written that yes I broke the default thermistor and already ordered a new one. Until I broke the thermistor I was freely printing with PETG with the same nozzle as PETG and it was printing well and I have written about it in this topic so yeah... Even the damaged thermistor was able to print with PETG anyway. I have nevertheless exchanged it without any difference.

    Thanks to "Sunkione" in the BMG extruder thread (he wrote that he had also problems with Silk PLA on stock hotend and solved it by building in DDE extruder + hotend) I have decided to buy the Phaetus Dragon hotend in addition to the BMG extruder, have reworked the mount https://www.thingiverse.com/thing:4369859 to fit the Dragon hotend with BMG Extruder holder on top and printing with very nice results now, 10 hours prints till now are perfect with PETG, Silk PLA and I have even Ultra Silk PLA hehe, working very well for all of them. I am very satisfied with BMG+Dragon, retracts just 0,8mm for PLA and 1mm for PETG without any stringing at all on the models I am printing for both PETG and PLA.

    So yeah this was my solution.



  • Dear @Hronus
    I have sent your post information and email address to our after-sales team, they will contact you recently. If there is any process or your question solved, welcome back to here to share your solutions. Have a nice day.



  • This post is deleted!


  • Dear @Hronus, could you send you email address here? I will let our engineer contact you directly.



  • *Update Today:
    Nope, still have the problem, small parts once per printing session are printing without any problem, starting with 2 different small things I get clogging every ~30 min. Bigger parts can print well but can also get clogging same way as on screenshots earlier. Idk what to do.... Used also default Cura Settings for the PLA 0.3mm Nozzle for the Ender 3 Pro, same issue there. Printing quality is very good until its starting the clogging. Used defaule 93 E-Steps, also calculated the steps according the internet up to 96,9 steps so it is pushing exact the same lengh of filament as it used to, tired different flows, different retracts, with combing and without combing. Nothing gave solution this far.



  • @DNW Ok well seems like I have solved my issue, not that easy but my first 7 hours print with the same PLA came out almost perfectly, extruder motor skipped from time to time like 3-4 times in a row but that has not disturbed the print as far I can see and I guess the slims are linked to the forgotten adjustment of the 98% filament flow rate as I am printing again with the 0,3mm nozzle, need to reduce this one aswell for the future prints.

    Well, I have made a few changes.
    First of all I have printed the mount for the direct drive mode (self developed) with PETG for the default stepper motor size. At the same time because I can't use the BMG extruder due to not be able to adjust E-Steps higher than 186, I have modeled the mount for the stock (all metall) creality extruder and mounted it together, everything is fit just perfectly with the frame.

    Second step was to exchange the heatbreak with an fullmetal titanium heatbreak + reduce the retraction ofcourse because of the direct drive mode down to 0,8mm, retraction speed is by 25mm/s.

    And the third one, I have installed the stock Marlin Firmware for the E3V2, which was put toghether from an other person based on the latest Marlin release. The person is doing the Firmware updates daily, well a big thumbs up for that.

    At the end the printing quality made a big step up and the prints are even much better now than before (test cube based opinion) the edges are just incredible better now.

    With all of that said I can mark the thread as resolved.



  • @DNW Thank you for the reply,
    https://imgur.com/a/Wi92Oqz (its an image hosting) here is how it is looking. The once with stretched out ends are which I took out without waiting, the one in the middle is how it is looking after the filament stopps to come out of the nozzle.

    I have exchanged yesterday (wednesday) the heatbreak for an titan heatbreak and printing firstly with PETG an self developed mount for the BMG extruder in direct drive mode but thesefore I have another problem.... BMG extruder needs ~365 transmission ratio/E-Steps but Ender 3V2 has an cap of 186 which I can set up threw the Screen (I have also created an thread for that but it is still not posted on the forum).

    Regarding the flakes, indeed I had this issue firstly but it was linked to the filament entrance of the metall creality extruder (bought separately) and I have quickly printed an holder that solved this and I had anymore any filament flakes inside the extruder. Besides they are so small that I can't see any of them...

    Still try and error... After I get the right mount for the BMG printed I will try the PLA again with the titan fullmetal heatbreak and will let you know if that helped somehow with PLA.



  • @Hronus Can you determine the exact spot where it gets stuck? Is it a blocked nozzle or does it get jammed in the ptfe tube? Perhaps your exrtruder is to rough to the filament and small pla flakes get scrubbed off. If they collect in the ptfe tube (esp. capricorn with smaller diameter then original) the filament might get jammed.
    Or your ptfe tube is not sitting tight enough on the nozzle and a pocket of material forms which gets not extruded but stays in the hot zone. Perhaps the PLA then "crystallizes" in some way after beeing heated for hours and then eventually blocks your nozzle? (Perhaps PETG is more resistant to that...) Just speculating...



  • @admin thank you for the reply. Maybe I'll take contact with the after sales team...
    @DNW
    Here is an small update for the situation, PETG is printig almost perfectly. Independend of time of printing. 9 Hours with PETG and 0,3 Nozzle without any problem.
    I have tried another PLA's from different manufacturer's and got same problem, after 4 hours of printing the slims started again. I was thinking maybe there is something with the stepper motor on the extruder (defective or has not anough strengh) and exchanged for an other similar with 45Ncm => and again the same issue => PETG printig perfectly (even better than before) and PLA is starting to slim after hours of printing... The filament got stuck again in the heatbreak... So either the issue is only and overall PLA related or I am as unlucky that every PLA I get is not good...... All of them have indeed good reviews...

    I have tried the less tighten spring (took that one from the default heating bed springs, its less powerfull) but this one doesn't want to push the filament even threw the tube...

    The one extruder I bought and built in was also the creality extruder - metall version.

    So I guess there are only few possibilities open... exchange the extruder for something where the tention can be adjusted and is lot stronger and second one is to exchange the hotend complitely...

    Maybe some further thoughts about that?



  • @Hronus Hi Hronus, sorry we are late to reply. I transfer your question to our engineer, here is the solution:

    1. If the hotbed is not flat, use a steel ruler to measure. If the deformation exceeds 0.3mm and the missing parts are missing, you can contact the seller and provide photos and videos to obtain alternatives.
    2. Consumables are damaged. Adjust the spring, the extrusion gear and the feeding gear should not be too tight, or the quality of the consumables itself is problematic. Try another one.

    If you still have questions about it, please contact our after-sales directly, cs@creality.com They are professional to give solutions to solve your issue. We are always here to help our clients, and thanks for your support. We will take your suggestions and be better. Have a nice day.



  • @DNW 👍 Thanks for helping answer question, for the Ender-3 v2 BL touch, we are working on it. Thanks for all your supports.



  • @DNW Hey, seems like it is really PLA related issue, yesterday's 7 hours print with 0.4 nozzle and PETG went well till the end, today's 9 hours print with PETG and same 0.3 nozzle is printing since 5 hours without almost any problems yet (do not like the quality of PETG printing but it makes what it should at least)...
    Ordered some PLA from 2 other manufacturer and will get them tomorrow, give you a feedback if thats indeed manufacturer's fault or overall PLA problem...



  • @DNW
    yeah thank you for the advice, I can now atleast be almost sure that the printer itself is OK, just need a few more tests with the PETG first and maybe try in a few days another PLA manufacturer. Just a bit sad about the thrown away money for the already bought filament and a lot more sadly that this PLA is very nice "SILK PLA+"...



  • @Hronus Glad I could help! 😉
    Would imagine they manufacture the different colours of filament of the same basic batch of pla and just add the color when extruding it. So if the basic batch was spoiled... 😞

    PS: Haven't updated my Ender 3v2 to the latest version yet. (still waiting for the bltouch version... @admin 😉 ) so far no problems with pla...



  • @timd1971 thank you for the link, found some other people with the same description telling that they got this issues after the last firmware updates and are a few people are sure that it is the firmare related issue... my slims started with the first firmware update and after the last firmware update I wasn't able to print almost nothing with PLA, idk if that is related to PLA only but I'll keep my testing and ayes on it... let you know if something changes...

    Also idk if thats matter but I also change the matterial PLA/PETG in the Cura before print, idk also if this makes any difference in the G-Code...



  • @DNW @timd1971 thank you for your replies,

    well, DNW I guess you got 100 points shot... PETG (0.4 nozzle) is printing since 5 Hours without any problems yet.
    Answers to your questions: Temperatur of nozzle is stay well until I turn the printer off/let the nozzle cooling, even when it is starting to slip and I stop the print without letting the nozzle cooling => pull out filament => cut off => push the filament back in without cooling the nozzle => filament is going well thew the nozzle without any effort so the nozzle itself is not blocked, the block is in the hotend tube, have to pull it out with a lot of effort (using pliers). I wouldnt ever think that the problem is the filament itself related because of no signs of bad filament, the filament thikness is between 1,69 and 1,71mm) and tried out 4 different filament spools of the same manufacturer and most of the first spool was used out before the slims started....
    I will try again the 0,3mm nozzle for the PETG and check it once again for the issue...



  • @Hronus Just a few additional ideas regarding your problem, if the other material is not working...

    • temperature of nozzle is dropping suddenly? (faulty heating element or circuit)
      Can you continue printing without cleaning the nozzle or removing the filament after a blockade, just by switching the printer off and on again? Can you measure the temperature of the nozzle when it blocks? (Perhaps try to push a piece of filament onto the nozzle and see if it melts when the blockage happens, if you can`t measure the temp. directly...)

    • You could try to melt the blob at the end of the filament when you remove it after a blockade and see if there is anything hard in it or particles with a higher melting point then the rest of the filament. If there are impurities, they should be found there...



  • @Hronus

    You'll get more help at Reddit.com 😊

    r/ender3v2
    r/ender3
    r/FixMyPrint



  • @DNW
    Thank you for the reply, I have tried 3 different colored PLA filaments of the same company, all 3 have the same problem now. All 3 were ofcourse complitely new. On the beginning I had no problems at all with the same filament. Independent of what Im doing, playing with temperatures, filament push, transmission of the motor, nothing is helping, tried again with 0,4mm nozzle which was delivered with the ender (creality nozzle) and lovered again the filament push to 91%, it came up just to 6mm hight and started to slip.

    I have also an PETG from another company, I'll try it out now and let you know...

    *Update: Forgot to mention - no signs of impure on the filament or printed models, the printed parts are looking greate until the slims


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.