Ender 3 V2 - Can't print anymore any item

  • @Hronus Hi Hronus, sorry we are late to reply. I transfer your question to our engineer, here is the solution:

    1. If the hotbed is not flat, use a steel ruler to measure. If the deformation exceeds 0.3mm and the missing parts are missing, you can contact the seller and provide photos and videos to obtain alternatives.
    2. Consumables are damaged. Adjust the spring, the extrusion gear and the feeding gear should not be too tight, or the quality of the consumables itself is problematic. Try another one.

    If you still have questions about it, please contact our after-sales directly, cs@creality.com They are professional to give solutions to solve your issue. We are always here to help our clients, and thanks for your support. We will take your suggestions and be better. Have a nice day.

  • @DNW 👍 Thanks for helping answer question, for the Ender-3 v2 BL touch, we are working on it. Thanks for all your supports.

  • @DNW Hey, seems like it is really PLA related issue, yesterday's 7 hours print with 0.4 nozzle and PETG went well till the end, today's 9 hours print with PETG and same 0.3 nozzle is printing since 5 hours without almost any problems yet (do not like the quality of PETG printing but it makes what it should at least)...
    Ordered some PLA from 2 other manufacturer and will get them tomorrow, give you a feedback if thats indeed manufacturer's fault or overall PLA problem...

  • @DNW
    yeah thank you for the advice, I can now atleast be almost sure that the printer itself is OK, just need a few more tests with the PETG first and maybe try in a few days another PLA manufacturer. Just a bit sad about the thrown away money for the already bought filament and a lot more sadly that this PLA is very nice "SILK PLA+"...

  • @Hronus Glad I could help! 😉
    Would imagine they manufacture the different colours of filament of the same basic batch of pla and just add the color when extruding it. So if the basic batch was spoiled... 😞

    PS: Haven't updated my Ender 3v2 to the latest version yet. (still waiting for the bltouch version... @admin 😉 ) so far no problems with pla...

  • @timd1971 thank you for the link, found some other people with the same description telling that they got this issues after the last firmware updates and are a few people are sure that it is the firmare related issue... my slims started with the first firmware update and after the last firmware update I wasn't able to print almost nothing with PLA, idk if that is related to PLA only but I'll keep my testing and ayes on it... let you know if something changes...

    Also idk if thats matter but I also change the matterial PLA/PETG in the Cura before print, idk also if this makes any difference in the G-Code...

  • @DNW @timd1971 thank you for your replies,

    well, DNW I guess you got 100 points shot... PETG (0.4 nozzle) is printing since 5 Hours without any problems yet.
    Answers to your questions: Temperatur of nozzle is stay well until I turn the printer off/let the nozzle cooling, even when it is starting to slip and I stop the print without letting the nozzle cooling => pull out filament => cut off => push the filament back in without cooling the nozzle => filament is going well thew the nozzle without any effort so the nozzle itself is not blocked, the block is in the hotend tube, have to pull it out with a lot of effort (using pliers). I wouldnt ever think that the problem is the filament itself related because of no signs of bad filament, the filament thikness is between 1,69 and 1,71mm) and tried out 4 different filament spools of the same manufacturer and most of the first spool was used out before the slims started....
    I will try again the 0,3mm nozzle for the PETG and check it once again for the issue...

  • @Hronus Just a few additional ideas regarding your problem, if the other material is not working...

    • temperature of nozzle is dropping suddenly? (faulty heating element or circuit)
      Can you continue printing without cleaning the nozzle or removing the filament after a blockade, just by switching the printer off and on again? Can you measure the temperature of the nozzle when it blocks? (Perhaps try to push a piece of filament onto the nozzle and see if it melts when the blockage happens, if you can`t measure the temp. directly...)

    • You could try to melt the blob at the end of the filament when you remove it after a blockade and see if there is anything hard in it or particles with a higher melting point then the rest of the filament. If there are impurities, they should be found there...

  • @Hronus

    You'll get more help at Reddit.com 😊


  • @DNW
    Thank you for the reply, I have tried 3 different colored PLA filaments of the same company, all 3 have the same problem now. All 3 were ofcourse complitely new. On the beginning I had no problems at all with the same filament. Independent of what Im doing, playing with temperatures, filament push, transmission of the motor, nothing is helping, tried again with 0,4mm nozzle which was delivered with the ender (creality nozzle) and lovered again the filament push to 91%, it came up just to 6mm hight and started to slip.

    I have also an PETG from another company, I'll try it out now and let you know...

    *Update: Forgot to mention - no signs of impure on the filament or printed models, the printed parts are looking greate until the slims

  • Have you already tried a different filament? Perhaps the cause is a impure or dirty filament?

  • doublechecked everything, calculated the trasnmission ratio + filament pushmenent for this and set ratio to 97,9 and 99% accordingly to the calculation => without success, lovered the filament push down to 91% => without success. Once the filament is starting to slip directly on the beginning, once after a hour of print, once after 3-4 hours of print with best result till now once of many times it is printing the item till the end. Speeds are used 50-60 max. Reducing the speeds to almost no speed was also without succeed.

    After I'm pulling out the filament, cut it off and push again threw its starting to print as usual. As soon the slipping is beginning - the filament is stack and can't be pushed threw.

    Can't even upload any photos because of the error popping out every time.

    Well, thank you Creality for (no) Support. I guess I can throw away the printer and can't recommend the company due to lack of any support to anyone.

Log in to reply

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.