CR-6 SE PETG Slicer Settings



  • I just got my CR-6 last week and printing with the stock PLA is easy and high quality. Most of my materials that I have from my last printer are PETG and I like how it prints usually.

    No matter what settings I use, and now matter how many guides I follow, the print only partially sticks to the glass build plate, and on the second layer, it's very stringy to the point that it detaches from the print surface.

    What settings should I use for PETG to make this all work out?



  • @cmat-cmar said in CR-6 SE PETG Slicer Settings:

    @guivo عليكم ورحمة الله وبركاته مناشده لااهل الخير محتاجين مساعده انسانيه عندي أطفال صغار محتاجين اكل وفوط وحليب وعندي اجار بيت مكسور علينا وعليه فواتير الكهرباء أرجوكم ساعدونا يااخواني انتم أخواتي مالينا موعين غير الله تم انتم هاده رقمي تواصل 00962780614766



  • @guivo عليكم ورحمة الله وبركاته مناشده لااهل الخير محتاجين مساعده انسانيه عندي أطفال صغار محتاجين اكل وفوط وحليب وعندي اجار بيت مكسور علينا وعليه فواتير الكهرباء أرجوكم ساعدونا يااخواني انتم أخواتي مالينا موعين غير الله تم انتم هاده رقمي تواصل 00962780614766



  • I sped 1 kg of petg of Dailyfil.

    I use 85°C for bed, 240°C noze, 65 mm / s, only frist 40 mm / s, 12 mm of retraction, no ventilation, flow 110%.



  • The petg im using was advising something like 230 but I had the bed at 70 and the filament at 220-225 and the work really well minimal stringing.



  • My result improved with the bed at 80C and hotend at 215C. It was a simple hook and I had no stringing, the model was however quite simple.



  • I'm using 240°C for the hot end and 70°C for the bed and I'm getting reasonable results. I also had to set "Initial Layer Speed" to 5mm/s to get it to stick.



  • Here is the PETG profile I'm currently fine tuning, and getting pretty reliable results: https://www.dropbox.com/s/jv1y9h60tp5yg85/CR6SE_PETG_Good_Quality.curaprofile?dl=0



  • I don't have much for helping but just having similar issues. I have done only small PETG test and even a portion started detaching I was able to complete the print.

    I am using the default CURA 4.8 parameters: 70 bed, 210 hotend.

    I am planning to increase a little the bed temperature



Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.