Ender 5 Pro Failing to Print



  • I just received my Ender 5 Pro a couple days ago. Unfortunately, it seems to not want to finish a print cycle.

    A quick description of the problem: Every time I try to print something, the extruder and bed will heat up and it will auto-home (if it wasn't already there). Then it will do a few mm movement in the x- and y-axis, auto-home and then the display will say "Ender 5 Pro is off". Both the extruder and bed will cool down back to ambient temperature and then stay that way indefinitely.

    Some fixes I've already tried: (1) Erased, reformatted, and replaced the stock SD card, (2) Renamed the file with alphabet and nuymbers, (3) Default and wildly varied slicer settings, (4) Checked and reconnected the wiring, (5) Adjusted the tension on the belts, (6) Cleaned the nozzle of any potential blockage, (6) Keeping the default z-offset to -5.69 mm and setting it to 0 mm at home location, (7) tried stock prints, forum prints (mainly from Thingiverse), and custom prints (ones that I've designed), and finally (8) changed the default printing speeds to a variety of values. All have ended in the same result: failure to print.

    Thought I would post in a couple forums and exhaust all possible options before I call after-sales support because I have a feeling they won't be very helpful and will ask the age old question "Have you turned it on and off again?" Anyone have any ideas what could cause this issue? My advanced slicer settings are shown below

    Slicer Settings:

    (Quality) Layer Height = 0.2 mm, Shell thickness = 0.8 mm, Retraction = on

    (Fill) Bottom/Top thickness = 1.2 mm, Fill Density = 10%

    (Speed and Temperature) Print speed = 80 mm/s, Printing Temperature = 200°C, Bed Temperature = 60°C

    (Support) Support Type = None, Platform adhesion type = Raft

    (Filament) Diameter = 1.75 mm, Flow = 100%

    (Machine) Nozzle Size = 0.4 mm


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.