Would need some help please



  • Hi everybody
    I bought my CR6SE to a reseller during 11.11 and was very happy with it. Awesome printing with good quality.
    During a printing my extruder power cable got blocked under the extruder and my troubles began.
    When I discovered it the printing was not over nor paused. Bed and nozzle were cold. I tried to pause the printing but no response from the screen after confirming.
    Then I switched off to remove safely the cable stuck between extruder printing.

    When I switched on back I the screen gets stuck on boot screen. Screen is powered, Extruder fan is running, extruder power cable is not damaged.

    I checked the SD Card in a PC, it gets corrupted and extremely hot.
    So I took another one ( and tried different ones ), formated in 4k, nothing.
    I had a copy of the original SD Card, so backed up an nothing.
    I tried to flash the same firmware on motherboard, nothing
    I tried to flash latest firmware ( 2.0.1.3 ), nothing more still stuck on boot screen.
    I even tried to connect the printed to my PC with an UBS cable, no more.

    I came to conclusion that something else is wrong. Am I right thinking my motherboard is dead ? If so, what reference do you suggest to order a new one with fast delivering to Europe ?

    Many thanks for your helps


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.