CR-6 SE not printing anything



  • Hello,

    I feel like i wasted money on the CR-6SE on kickstarter. I have tried printing multiple things to only have the printer go back over the print put down blops of filement and lift up the stuff that has already been printed. I have adjusted the z axis offset, i have tried enabling z hop in my printer and I still get bad prints. I am hoping that someone will help me with this as it is very frustrating to back a product and not get any help. I have tried to slice in both creality slicer and cura 4.8 but still nothing works.



  • I had the same problems! I was able to fix it and get AMAZING prints though... Here is what I would do for your checklist:

    1. Make sure the bed is CLEAN, I clean it with a little bit of dawn dish soap and warm water then let it dry completely.
    2. Level the bed before every print using the auto-leveler
    3. See if your x-axis is level, often times it can be a little bit off from shipping or assembly. Here is a video showing you how to do that: https://www.youtube.com/watch?v=MUmqPfcxLv0&list=LL&index=1
    4. Make sure you are printing at the correct temperature not only with the extruder but the bed as well. I use Inland PLA+ which is amazing but it needs to be printed over 205 celsius on the nozzle and 70 celsius on the base which is different than what it is set to out of the box. (the included filament is trash btw)
    5. I recommend changing your initial layer flow rate to ~120% (I use Cura btw) it will help with adhesion as well
    6. Make sure that your bed is sturdy, take the glass bit off and wiggle it, if it is loose tighten all the screws.
    7. I like to decrease the printing speed on my first few layers just to help with bed adhesion

    If you do all those things and it still doesn't work I would be surprised but then you could go into more annoying stuff like cleaning out the nozzle or checking the extruder to see if it is actually feeding properly but I doubt you would need to. Best of luck!!!


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.