Strange CR-10S Pro Max bed issue SOLVED!



  • OK so I have had my CR-10S Pro Max for several months and I love it. It has been running fine but started doing a weird thing right after the Halloween rush to print Halloween costume stuff for 3 kids.

    Since then, often but not always, when I try to start a print, the bed would make a horrible noise and stop moving and the print would fail. Sometimes it worked and sometimes it didn't.

    I thought maybe the stepper that moves the bed was going out but I had never had one do that over maybe 4 years of printing and this one was not too old.

    I got to thinking that it sounded like the stepper trying to move too fast and missing steps so I looked at all the speed settings in CURA. I found one called "Initial layer travel speed". It was set to 150 by default. I set it down to 100 and away we go with no errors or noises.

    Looking back on it this should have been more obvious but it was so intermittent that it had me looking at lots of stuff.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.