Z-axis not raising during print



  • Son received Ender3 v2 for Christmas. Got it assembled and ready to do first print. Initial 2-3 layers look good but then it starts overlaying the same layers as the z-axis won’t raise during printing.
    I can get it to move up & down using the manual controls and it auto-homes correct. Just doesn’t move during print. Read lots of articles and tried many things, but nothing seems to resolve. I feel like I’m missing something obvious.

    We’ve tried the included cat and dog images and a calibration cube from thingiverse and happens with all of them. Help! Thanks in advance



  • @aggie93 I am also having a similar problem. My Z axis is completely fine normally and moves the correct distances but as soon as I start a print it doesn't want to start printing the layers properly. Were you able to find a solution? I have been stuck on this for a couple months and cant seem to find something that works.

    Thanks


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.