Z-axis not raising during print

  • Son received Ender3 v2 for Christmas. Got it assembled and ready to do first print. Initial 2-3 layers look good but then it starts overlaying the same layers as the z-axis won’t raise during printing.
    I can get it to move up & down using the manual controls and it auto-homes correct. Just doesn’t move during print. Read lots of articles and tried many things, but nothing seems to resolve. I feel like I’m missing something obvious.

    We’ve tried the included cat and dog images and a calibration cube from thingiverse and happens with all of them. Help! Thanks in advance

  • Hey! a bit late this reply, but this topic helped me a bit..

    I had the same problem even replaced the mainboard ... and the problem didt stop

    So I checked the cables, and the fact was that the z stepper motor cable was bad, not visible but bad, I replaced it and the prints are on the road again!

  • Hi All. I have resolved the issue (which sound identical to your issue). I have been trying to fix this issue for 2 months. I replaced literally ALL of my components including mainboard, motors and screen, and nothing fixed this issue.. I plugged my SD card into my spare ender 3-v2 and that printer starting having issues as well! Turns out, the EEPROM.dat file on your SD card was corrupted. Put the SD card into your PC and delete that file, then make sure you're printer is OFF, insert the SD card, then turn your printer on.

    I had a power-out whilst printing, which corrupted the SD card. This caused issues specifically with the z-axis not moving while printing. Otherwise I could move the z-axis to home or jog it on the screen.

  • @g-radam

    I know this can happen when the voltage settings are incorrect.

    X-As: 1,22 volt
    Y-As: 1,25 volt
    Z-As: 1,22 volt
    E-As: 1,39 volt

    Here is a link that explanes this.
    Its in dutch, but you can translate it to english.



  • I'm also having exactly the same problem. I have not yet found a solution to the issue, but I've posted my diagnosis so far on this other post: https://forum.creality.com/topic/1649/z-axis-not-moving-up?_=1623826902116

    I believe it could be a problem with the main board or PSU at this point. Did anyone find a solution other than replacing the board? I will be swapping out my mainboard / psu with a spare ender 3 v2 I have sitting around. One has got to fix the problem.. Its been months of pulling my hair out.

  • @aggie93 I am also having a similar problem. My Z axis is completely fine normally and moves the correct distances but as soon as I start a print it doesn't want to start printing the layers properly. Were you able to find a solution? I have been stuck on this for a couple months and cant seem to find something that works.


Log in to reply