Disable Steppers not working



  • Trying to level the bed of my new Ender 5 Pro, but when I select Disable Steppers, there is no additional menu to select which to disable and it just sits and does nothing. Any help would be appreciated.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.