My Creality Ender-6 is stuck at the boot screen with the white status bar.

  • My Creality Ender-6 is stuck at the boot screen with the white status bar.
    It was working, I did a few test prints which did not turn out good due to the material won't stick to the glass. I turned it off for the night. In the morning I turn it back on and it is stuck on the bootup screen.

    I download the 1.02 firmware and put it on the FAT32 formatted SD card and insert the SD card into the Ender-6 while it is unplugged. I plug in the power cord and turn it on, nothing, it is still stuck on the bootup screen.

    Anything else I can do? Is my board bad?

  • Good day everyone. Same problem. New Ender-6 is stuck loading. I cannot update the firmware, the printer does not read the card. It is possible to connect to the printer only after the "Pronterface" program has been launched, and even then after an hour and from the tenth time. Then the printer boots up. Axes move, G- commands are accepted.
    But, after turning off the printer and turning it back on, it hangs again. Help solve the problem !!!

  • Hey Guys,

    I finally figured this out!

    So I have had this problem for some time now and I tried everything that I could find on forums like this. If someone else had already posted this then forgive me for I am only trying to help.

    What you need to do, is get a new SD card, or completely delete the contents of another and reformat. I went to Walmart and bought a 2-pack of 32GB SD Cards and they worked. Make sure to open up the empty folder and format before downloading anything onto it.

    Go to Creality’s Ender 6 download page, and download the mainboard firmware for it and DO NOT immediately put it on the SD card, just download it to your downloads folder. Then extract all to your downloads folder.

    Next, go into the extracted file via right-clicking on “open in new window” and right-click on the Ender-6 V1.0.4.9 Endstop.bin and click on copy. Make sure to go to the empty SD card window on your other window.

    Paste the copied file and ONLY the copied file in the SD card window, and then eject safely.

    Turn off your Ender 6, unplug, put in the SD card, and then plug in and turn it on. This should fix it. I had to turn mine off and then on again after completely unplugging it but after that it worked right away!

    I am not sure if my BL Touch firmware is completed on it but at least I got my Ender to turn on correctly again.

  • @Garguza did you or anyone find the solution to this problem?

  • I am also having the same issue. Turned the printer on for the first time and will not go past the boot screen. I was able to update the screen firmware but all attempts to update to any of the main board firmwares did not work. Any help?

  • @Delirium21K - If you have not tried it yet .. Download the latest Motherboard firmware ... if you have a BL Touch or not .. Put it on a clean SD Card .. put it in the Printer and turn it on .. might take a minute or two .. but should take care of it ..
    When this happened to me .. I didn't try this and ended up getting a new MB and it still didn't boot up .. until I tried the Firmware update..

    Good Luck

  • @Garguza Did you end up getting this fixed

  • Have the same issue, boot screen is visible and nothing happens. Have tried anything to connect via Cura (even with version 15.x which allows to setup a COMM port), but Cura is unable to connect.

    I tried all firmware versions listed above with multiple SD cards. No success (and this is what I expected).

    I turned off the machine after 4 hrs of printing just 1 min after the print job got finished. I guess, the MB died due to thermal stress after I turned of the machine which also turns of the fan blowing over the MB. I also recognized the the ribbon cable for the left X/Y stepper was routed in front of the fan cooling the MB. I would say it lowered the efficency of the fan by at least 50%.

    Hey Creality, please leave us feedback and come up with an real investigation and a solution for your customrs. This firmware reflashing approach is nothing else than a straw. My patience is low due to bad experiences in terms of warranty with chinese companies. Thats why I don't buy anythig from your country without Paypals buyers protection 😉

  • Dear @Relentless

    For this issue, you are welcomed to fill in the form in our website service request:

  • I am also having the same problem now. This started after trying to upgrade to the new firmware V1.0.4.9 with BLTouch support. Now I can not get the machine to revert back to the older firmware or accept the new one. Just keeps getting stuck on the boot screen. Checked the mainboard to see if the fuse was blown for any reason, and its not but i do have the same red light on Labeled D2 on the PCB if that provides any help.

  • Dear @ddahuy

    1, Re-brush the firmware, copy the firmware to the root directory of the SD card that has been formatted and less than 16G, then insert the printer, then turn on the machine and wait for the brush to complete (if it still does not work, please replace a new sd card and try to brush again)
    2, About the glass, is not sticky: please refer to the random information in the unboxing video re-leveling, hotbed heating to 60 °, carbon crystal glass coated with solid glue/model slices plus base/carbon crystal glass paste paper, and other operations to increase the adhesion of the model
    Three firmware are adapted, you can try to brush all over again


  • I have the same problem.
    My printer work one time, Turnd it off, and back on, stuck at the status bar.

    Had connected the printer to my laptop to check if i could control it to see if its a screen problem, but 3 diverent slising programs could not connect to it.
    Installt (aldo my laptop could connect to my old printer) the drivers again, no luck.
    The laptop dos see that there is some thing, gifs me the comport, and bautrate but nothing more.
    also the mainboard had only one red light lid the D2 led, Nothing more.

    Pleace help us owt. My gues is the mainboard is broken..

Log in to reply