Ender3 V2 not updating firmware flash

  • I am have a issue updating the firmware on their Ender 3 v2! I installed a BLTouch and tried to flash but it would not accept the firmware. Keeps coming up with the same boot screen and firmware listed as 1.0.2. I tried to use the one from Creality web site and it will not accept it. I have also tried to compile one with marlin but still won't accept the flash. Payed for the Australian guy that does it daily and it dont work. Also its not saving any setting dont on the lcd to the internal memory. Like in the CHEP youtube video on the Ender 3 v2. It saves it to the SD card but if I dont put the SD card in it defaults to old settings. Any help would be great.. Pulling my hair out and I spent the last 2 days searching for help on forms and youtube but cant find anything.

  • I have the Ender 3 V2 and just tried installing the BLTouch as well. I am having the exact same problem as you are. Have you found out how to make it work yet? I would greatly appreciate any help if you figure anything out. Thanks!

Log in to reply