Creality CR-6 SE - It just keeps getting worse until there is no home



  • TL;DR: My CR-6 SE also shows the "Homing failed" message with the nozzle not touching the bed when auto-leveling after the latest firmware upgrade and I am looking for a fix.

    The long story (grab a tea):
    When I got a CR-6 SE I was pretty hyped and excited. The printer worked really well out-of-the-box and smoothly did some nice printing projects right away.
    A few months later, there was a strange behavior: After the auto-leveling procedure, the printer just froze; the display did not react anymore. After flipping the power switch off and on again, the printer was ready again. Nothing too bad, but obviously not the way things should be.

    So I decided to do a firmware upgrade. The beginning of the downfall.
    I downloaded the latest firmware from the website, unzipped the files put the binary firmware file onto an SD card and the mainboard upgrade went through. So far so good. Like many users, I then struggled realizing that the display had to be upgraded separately because the language was Chinese only after the mainboard firmware upgrade. A bit strange but okay, I don't mind doing a little screwy screwy to disassemble the screen.
    Anyway, before doing that I tried to check whether the upgrade would mitigate the problem I had in the first place. So, I started the auto-leveling process but it just got worse: The printer starts leveling by setting the head in the middle of the bed. It lowers the head for the first time until the nozzle touches the bed, the blue LED lits and the head goes back up. That's normal up to this point. Then, the head lowers again, slower, but now before touching the bed, it just stops a few millimeters above. A few seconds pass. Then, the printer goes to auto-home, the display showing the message "please wait". Then, this behavior repeats: The head goes to the center, lowers until the nozzle is a little bit above the bed and a few seconds later, it is auto-home again. And - no surprise - this repeats. Until after a few repeats the printer just throws the towel and freezes again.
    Well, for investigating this, I first would need an English display again, so I started a firmware upgrade for the display. The fact that you may need to try different SD cards until you finally get one that is accepted (at least I had trouble with this, although I followed the formatting instructions) is just a minor concern. So, the blue screen appears, stating that the display files are copied. And then, suddenly, the screen goes black. No exit message, no reaction, nothing. I left it for a while cause I did not know wether in the background still some upgrade things were going on, but finally switched off the printer. I removed the SD card, powered up again and - wohoo - the display shows in English again. Yeah, but sadly, it does not react anymore. But why bust the head in the sand. I just restarted this upgrade, again the screen went black at some point. However, after booting up the printer, the display showed English language and indeed reacted again.
    Finally, the firmware upgrade was successfull.

    Getting back to the original problem: The new firmware now shows an error message which is the light of hope here. It says "202 Homing failed" followed by "203 Probing failed".
    The exact behavior is: The head is lowered at the center of the bed, first time eveything is good and it goes back up. Then, bevore lowering the second time, the head goes up a little and then the second lowering begins. It seems to me that the distance the head is lifted between the two lowerings may be the distance missing in the second run. So, the nozzle stays in the air not touching the bed. Then the 202 message appears, the head is going to the left trying to do the auto-home thing and then the 203 message is displayed.

    Now, I have read that this "202 Homing failed" issue appeared often after the firmware upgrade and there does not seem to be a fix, yet. Is that correct?

    Besides finding a fix for this actual problem: what the hell? I think no maker who is into 3D printing would have a problem with the obscure upgrade procedure and investing a little extra effort to have a working machine. But most important is, that the machine is indeed working in the end, right?
    Creality's competitors in the market of 3D printing seem to make more reliable software (and from what I read more robust hardware as well). So I am not sure whether I would recommend Creality in the future. I expected things to be different. How are your experiences with this?

    Thanks for reading! Have a nice day 🙂



  • Anyone hear more from Creality on this? I had the same problem about a month ago and after 10 emails back and forth and way too much video/pics they sent me a new leveling sensor (the flat silver metal piece w/ 4 wires) and a new PCB (for all the stuff to plug into). While I waited a month to get the new parts I ordered a new nozzle assembly (everything $50) off amazon, replaced it and the problem went away. Yesterday I just got the same probing failed error on the 2nd CR-6SE I got as part of the kickstarter. I had received the other parts in the mail by now and replaced them on the 2nd screwed up machine, it did not fix it but it will run through the auto-level process successfully now, however printing it goes to 100mm Z and prints spewing filament everywhere. It's chinese new year so another week before they start emailing again. I have 5 CR-6 SE's and only the two I got from the kickstarter have this (and the much-talked about) failing power switch problem. Anyone find a source for these components elsewhere, I found the leveling sensor in DE and CA and it's like $20, just buy another whole assembly for $50 if that's the only route. But we shouldn't be getting screwed by creality for fronting them the money to develop this thing.



  • @tatari Same problem. 202 homing error after upgrading to 2.0.1.3 😞
    I have similar experience. Worked flawless out of the box, after few firmware, i have plenty of issues with auto levling.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.