Ender 5 Pro firmware update issue



  • Hi,
    I have my ender 5 pro for less then a week, I had some issue with the firmware. your support team sent me the "Ender-5 Pro- V1.0.1 .bin", i installed it and was able to print a model.
    I wanted to update the firmware as available here https://www.creality.com/download/32
    I tried to update to “Ender-5 Pro_32bit_Marlin2.0.1 - V1.1_TMC2208.BL Touch_Firmware_0814.rar”, I extracted the files, copied the bin file the sd card and tried to install as instructed.
    something is off with this version of the firmware.
    Every time I select the Auto home the bed goes down and never go up. It seems that the something with the settings is not right with the z axis.
    I had to revert to Ender-5 Pro- V1.0.1 .bin so i can use the printer.
    can you help with this please?
    Thanks,
    David



  • Hi, the same thing happened to me, how did you get back to version 1.0.1? Can you help me? Thank you.



  • Hi @davidzohar, "Ender-5 Pro_32bit_Marlin2.0.1-V1.1_TMC2208.BL Touch_Firmware_0814.rar", this firmware is for the motherboard whose version number is 4.2.2, your firmware version is already the latest



  • ok, i understand,
    Where can I find the latest version for the Ender 5 pro firmware without the BLTouch?
    its not that clear.
    or do i need to get the BLTouch to get the latest firmware version?
    currently my printer info state:
    Marlin
    Ver 1.0.1
    2020-4-25
    any help is appreciated.



  • @davidzohar

    If you don't have BLTouch, don't use BLTouch firmware.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.