CP-01 new out of the box test print doesn't work



  • Hi,
    I am brand new to 3D printing and I have just purchased a new Creality CP-01. I believe I have followed the instructions to set it up correctly.
    I have been able to run the level setup of the print plate and can manually control the X Y Z axis through the touch screen.
    I have loaded the Creality Slicer 1.2.3 Software to my Windows 10 Laptop, I am able to import images and create G-Code files and load them onto the TF Memory card that came with the Printer.
    When I turn on the Printer, I am able to select the Head for 3D print, I can select AUTO heat for PSA material, then I can select the pre-loaded G-Code files for Picachu, Rabit and press start, the display shows that the Nozzle and the Plate are "Heating" and then when they get to temp, the printing doesn't start? The head doesn't move and the filler doesn't feed.

    I have tried complete power reset and have also tried the Laser Head but nothing wants to print, the display just shows "Heating" in upper left corner regardless of the temperature.

    Any suggestions on what may be goin on here?
    I'm sure I have probably missed something simple...


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.