Ender 5 Firmware issues



  • I recently purchased an Ender 5, worked great, was impressed with it's printing but not happy with the noise. So I ordered a Creality V4.2.7 Silent Motherboard. Installed the Motherboard with no problems but it had Ender 3 firmware on it so I downloaded the Ender 5 32bit zip and installed the v1.1.1 firmware. Everything seemed to be working until I tried a test print, it was super quiet other than the fans but no filament was coming out, turned out the extruder was running backwards, removing filament rather than feeding it. Scratched my head for a bit and while I was considering what to do the BLtouch I'd ordered was delivered. I figured that I'd re-flash the firmware to V1.1.1, install the BLtouch and hopefully the extruder issue would go away, only to encounter worse problems. Now the z axis is screwed up. When I auto home, the bed stops about 20mm beneath the nozzle and the z-axis offset setting maxes out long before it reaches the nozzle. I have no idea why the bed drops so low after auto homing, the BLtouch seems to be working but I'd say it was the issue were it not for already having the reversed extruder problem with the firmware. What should have been a simple plug and play install of the silent board has become a huge hassle and I'm really frustrated at this point. No longer impressed by Creality products. Any suggestions would be greatly appreciated.

    Any suggestions that don't include learning to compile my own or TH3D's Marlin, I'm too old to learn to code...


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.