CR-6 SE trouble with auto home/calibration and temperature.

  • Hello! I have a stock CR-6 SE (which i love) that i got from kickstarter. It worked great, but developed more and more Z-issues and heat creep.
    For some days now, since updating the board (4.5.2) firmware to ver. , the printer won't return home/calibrate properly.

    X and Y are fine, but Z seems to be a few centimeters up into the air. The laser system seems to prohibit any Z movement lower than the tip of the depth blade when it breaks the threshold, but it wasn't like this before. If I unplug the laser system, the hotend crashes into the bed, or keeps climbing. I have two identical laser systems (supplied by Creality) and i tried with both of them, they surely work right, but it seems that the board uses wrong reference values and cannot operate properly the data feed.

    When i try to auto-calibrate, it keeps on climbing with every checkpoint. In the end, it describes a perfect 45° slanted plane, with the right side up. Weird.

    It seems that the pressure sensor aboard the hotend does not respond to any input, or the board does not interpret any signal from it.

    I did downgrade the firmware version (per guided instructions) back to out-of-the-box state ( and the problems still persist.

    Also, the display shows that the hotend temperature is -15°C, and it won't change. When i try to heat up, the printer reboots automatically.

    I double-checked all connectors to be fitted properly, even those at the hotend daughterboard. Mechanically, it is in mint condition. It suffered no shocks, no liquid/humidity damage, no electrical mishaps.

    I'm a student and i really need the printer for school projects. It's driving me nuts! What should i do? 😞 Thanks in advance.

  • @AO
    Did you ever get a resolution to this problem, especially with the temp sensors showing -15C and rebooting when you try to heat it up?

    The cable harness going to the hot end of my CR-6 Max hot end got stuck under the hot end and then shorted out the cable. I thought the hot end just cut/melted through the wires, but now I'm thinking there is something even worse happening.

    As soon as I found the hot end stuck on the cable harness I powered down the printer. I unplugged the cable from the hot end and powered the printer on. It seems to be working (I can move the print bed back and forth and the print head up/down and left/right), but the temp sensor shows -15C like you mention for both the print head (which isn't connected) and print bed. I'd expect the print bed temp to still be accurate even if the print head cable isn't plugged in.

    If I plug the cable into the print head, the printer gets stuck in the initial boot screen....the progress bar never even starts to move.

    This happened just before the Chinese holiday, so I have to wait a week for them to get back and respond to my email requesting a replacement cable harness, but now I'm wondering if I need more than just that to fix the problem with the temp sensors.

Log in to reply