CR-6 SE trouble with auto home/calibrate

  • Hello! I have a stock CR-6 SE (which i love) that i got from kickstarter. It worked great, but developed more and more Z-issues and heat creep.
    For some days now, since updating the board (4.5.2) firmware to ver. , the printer won't return home/calibrate properly.

    X and Y are fine, but Z seems to be a few centimeters up into the air. The laser system seems to prohibit any Z movement lower than the tip of the depth blade when it breaks the threshold, but it wasn't like this before. If I unplug the laser system, the hotend crashes into the bed, or keeps climbing. I have two identical laser systems (supplied by Creality) and i tried with both of them, they surely work right, but it seems that the board uses wrong reference values and cannot operate properly the data feed.

    When i try to auto-calibrate, it keeps on climbing with every checkpoint. In the end, it describes a perfect 45° slanted plane, with the right side up. Weird.

    It seems that the pressure sensor aboard the hotend does not respond to any input, or the board does not interpret any signal from it.

    I did downgrade the firmware version (per guided instructions) back to out-of-the-box state ( and the problems still persist.

    Also, the display shows that the hotend temperature is -15°C, and it won't change. When i try to heat up, the printer reboots automatically.

    I double-checked all connectors to be fitted properly, even those at the hotend daughterboard. Mechanically, it is in mint condition. It suffered no shocks, no liquid/humidity damage, no electrical mishaps.

    I'm a student and i really need the printer for school projects. It's driving me nuts! What should i do? 😞 Thanks in advance.

Log in to reply