Ender 3 pro prints parts wrong



  • So recentely my dad and I got a Ender 3 pro. After building the printer and having to solve some issues we succesfully printed the Cat which was on the micro SD card with the test filament which was already in the box. It took a while but we got there at the end. So the next day I designed a small caravan (a constructam coral 1) in sketchup. Janked it true a slicer (CURA from Ultimaker) and printed with a gradual infill (90%), support materials and an bed adhesion. After 3 hours of printer we concluded that we didnt have enough white PLA to finish the model so we aborted. Next morning I tried the same model but with 25% infill this time. The print got corrupted halfway or so and started printing in the air. Kinda sad about the failure I tried printing something easier: een plate to cover the lock on our fencegate. I once again got it thru Cura, printed with 50% infill at a speed of 125mm/s. The first thing we noticed is that something went wrong in Cura or so and started filling parts that didnt need to be on the second model (the first one is doing fine at the moment) the second one on the other hand got mirrored somehow and printed what needed to be empty first and then what needed to be printed... now was I wandering if this was a slicer issue or something related to the machine...

    I'll be posting the exact same message on the Cura forum to see if those guys can figure it out 🙂

    Hope to hear something soon 😄
    Nick


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.