CR6-Max - Autoleveling positioning fault

  • I have tried to print but the head/nozzle starts off the bed and below the bed (2mm). I pressed the 'home' button and it does go to the home. When I press 'auto levelling' the had starts in the middle of the bed and wont reposition to the home i.e. it goes through the auto leveling process from the first column and starts crunching/crashing as it continues outside the board.

    Does anyone know any resolution for this or additional firmware that will help. I have tried the 'reset to factory settings' but this did not help.

    Thank you in advance for any help or sign positing that you can help with.

  • hello, i am having the same problem that you have described. did you ever find a solution?

  • Dear @knottyashcr8tive

    In order to better serve our users and solve their after-sales problems in a timely manner,
    our technical team has created an official after-sales platform:

    For after-sales issues with Creality products, please move to the official after-sales channel, where we have the professional after-sales staff to deal with your after-sales issues in real-time.

    Below is the official after-sales channel portal, if you have any after-sales issues, please contact us on this platform. Thank you for your support.

Log in to reply