Ender 3 with 4.2.7 silent board boot loop with long loud beep, please help



  • I have a standard ender 3, I have been using it daily for about 2 months now. I have added a second Z-axis with a second stepper motor, though the malfunctions I have been seeing began roughly 10 days after I added the second Z axis.

    Recently I have noticed that the UI was acting funny, like it would throw errors when I was leveling the bed, it would fail to home, it would get an error when it tried to preheat.

    My solution in the past has been to power cycle the machine and that always cleared the errors.

    Today, I got a complete failure to respond while I was trying to move the Z axis, the screen was totally frozen and the system did not respond. I power cycled and I got the loading graphic with a long, loud beep. The beep lasts for several second, then the screen flickers and returns to the logo and the long beep returns. It gets stuck in this loop indefinitely.

    I have attempted a few tricks, I've tried moving the Y-axis with the power off, tried moving the y-axis with the power on, I have tried updating the firmware to Marlin 2.0.1 - V0.0.6 - TMC2225 ( I assume this is the correct version given that I have no major updates) and it will not process the firmware update. I have tried unplugging my second Z-stepper.

    Nothing seems to have any effect.

    Is my board damaged?
    Is there anything I can do to fix this?


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.