Help!! My prints are skipping layers!!



  • So I first got my ender 3v2 and did my first test print after doing alignments and checks. Printed a Benchy flawlessly, no stringing, overhangs were beautiful..layers were smooth as can be.

    Tl;dr I messed up and my z axis wouldn't level now.

    After this first print which went flawless less..I made a mistake.. a huge one.

    I disabled the steppers and moved the extruder on the z axis up halfway to clear up some debris on the nozzle head.. I then thought of moving it up using the stepper and set it to 150 height without first bringing it to home.. as you can imagine, the whole unit moved up beyond the 150 mark and into the top part of the frame and attempted to move up further past that.. causing the whole unit to vibrate and click until I turned it off.. I only realized my mistake too late... Then I switched it back on and attempted to check to see if there was any error with the axis and the level... I attempted to print the x y z cube for calibration and I found out how much I've messed up

    Now my prints wouldn't complete.. something is off... I read up about z axis sticking and did the calibration with the rods, the coupler and also spacers.. I checked the rod and it is straight..
    My prints all come up to a point and seems to skip upwards and causing the layers at about a 1.5 cm mark to not adhere to each other.. I'm talking about
    2mm skip at a certain point..

    After much fiddling, finally I got it to print and the z axis towards the bottom looks good.. suddenly it skipped a whole layer again and the extrusion nozzle went up... Fortunately about a few layers of printing in air, the filament managed to find it's way to the print and continued which ended up with this... My question is this... Have I stripped the z axis thread? What am I doing wrong or what can I do to rectify this matter?

    Thank you in advance...



  • @BobB thank you very much for taking the time to help me trouble shoot it. So after a little back and forth with the seller, we decided to send the item back because I wasn't able to diagnose it.

    I did what you suggested but still the fault always ends up at the same spot. It turns out I had a faulty fan firstly that would turn off at certain times for some strange reason and they also suspected an issue with the motherboard.. so they are resending me the printer.

    I'm really new at this and despite watching and reading alot prior to receiving the printer, it always comes down to experience cos I wouldn't have been able to detect those issues.

    I'm awaiting the printer and hopefully this time it all works out and I can start printing my life away 😂😂😂



  • @rdt1810 I suggest sorting one problem at a time. An unreliable Z axis could easily cause issues with first layer adhesion. I suggest fixing this problem first and the other may resolve itself.
    With the z-axis lead screw removed are you saying the Z movement is still notchy even after re-setting the roller tension?
    Is the notch position repeatable and in the same place every time?
    Can all rollers be rotated with two fingers with the z carriage held still?

    If roller tension is good and notch repeatable you might need to look for either a flat on a roller or imperfection on one of the z axis extrusions. If the notch repeats 2-3 times when taking the carriage to its extremes it's likely a roller. If it's only one roller then try turning one at a time about 180°, when the notch moves, you've found the culprit.



  • @BobB so the seller sent me a new z Rod, and I purchased a capricorn ptfe tube.. installed those suckers to eliminate the faults there.. re-setup all of axis... Re calibrated the beds.. and print..now..my prints refuse to stick to the bed... Prints still fail at same level.. I'm so puzzled.. I also did what you suggested with the wheels.. still nothing.. all the same.. the dips aren't there until I tighten them up.. and yes it's at random places which leads me to suspect it might be the wheels after all... Weird?



  • @BobB ok thank you! Ill play around with that. Fingers crossed.. thank you for that suggestion I'll report back my findings!



  • @rdt1810 Sounds like your roller tension is too high. You should be able to turn the rollers with two fingers whilst stopping the carriage moving with your other hand. If you can't they're too tight. Reset tension first if that doesn't work then look long and hard at each roller for damage. Might also be worth relieving any tension caused by the X extrusion by loosening of the z carriage part on one end. After rotating the rollers you should find the nasty notch has moved to a different height.



  • @BobB Maaan so i removed the rod and freely moved it up and down and I discovered that it feels like at a ccertain height (guess what height lol) it feels like the whole carriage dips into a groove of sorts.. so i looked at that and tried to give it a feel but i dont see any groove there.. whats happening that causes this



  • This post is deleted!


  • @BobB sorry the reply above was meant to reply to you. even my brain is failing me now



  • Ok I will do that, but just as a side note before I do that.. Here is pictures of the print failure....
    157147107_469325974244970_5347344848300909588_n.jpg 155570315_240996147662400_842193424891773886_n.jpg 157030623_862342667661151_7313798442245969949_n.jpg 157899918_461081485085009_3881518415767005277_n.jpg

    I managed to extrude this 50mm z axis test tube this afternoon with not much of an issue after adjusting the rod. Finally it was a success... but I tried printing a filament guide after that print failed like as per before at the same height..

    Left to right, First print of Benchy, failed print of filament guide, 1 failed cube, 1 weird failed cube(errors at same height but this one managed to salvage itself), 1 successful 50mm tube, failed filament guide, at the same height.

    155985247_1154468785023805_8978369864215098634_n.jpg !



  • @rdt1810 I wouldn't expect you have done any lasting damage. The motors aren't that powerful in my opinion.
    I would suggest removing the z-axis lead screw (undo grub screw to lead screw at the coupling).
    With that out of the way raise and lower the carriage by hand (Apply movement to motor side only don't hold both sides). Should be smooth all the way up and down. Report back with your findings.
    Bob


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.