problem with the bl touch

  • I recently ordered an ender 3 max and wanted a bltouch. I mounted these and downloaded and installed the software from your site.

    everything works on it only when he goes to auto home he does the x axis and y axis then he goes to the middle of the board and then it does nothing I can not manually lower it just up.

    what I also noticed is that the blue LED does not flash, only when operating the control button of the screen it lights up slightly.

    i think it is in the software but i can't find where can you help me? please let me know.

    I have the original ender bltouch 3.1

  • Hi. I also have an Ender 3 Max and bltouch 3. I initially had issues with inconsisent levelling and random nozzle crashes into the bed. After a lot of checking, I found the issue to be caused electrical interference. I had routed the bltouch wires through the black sleeving , containing all of the other printer wires. This was affecting the bltouch operation. When I separated the bltouch wiring from the other wires everything worked perfectly. Not sure if this is causing your problems but it’s worth checking

  • Hello.
    I have the same kind of problem with a BLTouch v3.1 bought in the Creality store for an Ender 3 Max ...
    I managed to solve the problem only partially ...

    1. The corresponding firmware proposed by Creality is not good ... I recompiled a firmware from the Marlin repository: now the auto-bed leveling goes a little further (but I still have problems .. .)
    2. the connectors of the BLTouch are of poor quality ... I solved the problem of the print head jamming in the center of the Bed by chance, by disassembling then reassembling the BLTouch on its support ... the connector is very small and his contacts are not terrible ...

    Now when I launch the auto leveling, the central point is normally checked, then the head moves to the second point at the front left of the board, the BLTouch tests the surface of the bed once, then everything stops ... I do not know why...

    I tried a bed leveling from the Slicer MatterControl ... At the blocking point the software tells me that the BLTouch returns an error (without giving me details) ...

    I don't understand why it is so complicated to use an accessory supposed to facilitate the use of the printer !!!

Log in to reply

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.