Ender 3 V2 stuck on Autohome/Motors unresponsive.



  • Setup the Ender 3 V2 last night and am having issues getting the thing to move at all.

    The extruder and bed do not move. Motors don't move on the X, Y, or Z axis. Auto Home runs forever and does not complete. Using the 'Prepare' screen to move the extruder and the bed does not work either.

    I've tried updating the firmware and swapping the X and Y power cables. I was wondering if I should open it up and look at the motherboard? One downside to the V2 is the amount of screws they added to get to the MB.

    Is there an official place to download firmware? The firmware update I tried broke my screen and I had to follow these instructions to fix the problem https://forum.creality.com/topic/94/ender-3-v2-black-screen?lang=en-US

    Fan is working, the extruder and bed aren't stuck, the axis limiters are clear, firmware version 1.0.1, belt tension seems fine, double checked my wiring. I'll take any help at this point.

    Thanks!



  • Dear, I have reply in your last post, please check
    1.png


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.