Bed is perfectly leveled, BUT when printing, nozzle goes up, ruining first layer...



  • Hey!

    I got my Ender 3 V2 a week ago and it has been a bumpy ride...
    I'm not new to 3D printing, had my Anet A8 for 3 years or so.
    I got really got first layers and layer adhesion with that printer.
    But with my Ender 3 V2, I am struggling with first layer adhesion....

    I think I know why, but don't really know what to do about it:
    I level the bed to near perfection, tight grab on the paper between bed and nozzle, but still able to pull it out, same for the middle of the bed.
    When my printer then begins printing, it seems like the nozzle goes up but not down.
    Resulting in a too big a gap between bed and nozzle and causing super bad first layer adhesion. Corners can't be laid down, nozzle the drags that around the bed causing the whole print to go to s**t

    I tried leveling while it was printing test files, that seemed to work a bit better, but when I homed the printer afterwards, it digged the nozzle into the bed... That can't be right....

    I tried many other things:
    Properly cleaned the bed
    Changing the stock springs for the yellow ones
    Playing with the temperature: nozzle from 195 to 210, bed from 50 to 75
    Flipped the bed to the glass side (this seemed to stick a little better, weird??)
    Playing with Z offset in Cura (I don't know if I am doing this correctly, so if anyone has advice, please shoot 🙂 )
    Re-leveled the bed an insane amount of times

    I hope someone out there can help me!!

    Thanks 🙂


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.