I have the same issue with my new 4.2.7 board on ender 3



  • Re: Ender 3 v2 AutoHome / Z Axis end switch issue

    My printer worked great until one day the screen was blank so I ordered the new board. Now I have the same issue with my Z axis not moving down when auto home is pressed it will only move up slightly. So I will be watching for any help also.



  • My theory so far is that my bl-touch is on the fritz. Tonight I will disconnect it and put the z-limit switch back on and see what happens. I could be wrong but it worth a try.

    John



  • When I first upgraded to the 4.2.7 board on my Ender 5, the extruder and X axis both started going the opposite of that they should have, I had to reverse the wiring to the motors to fix it. Since I did that everything has worked. Have you tried to move the Z axis from the 'move axis' menu? Does it go up and down correctly from there?

    What firmware did you install? Basic, filament runout or BLtouch versions? Or did the board come pre flashed? If it was pre flashed have you tried downloading and flashing it again?


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.