Need help, loading bar overlay error with UI reset



  • I am having an issue with my Ender 3 V2. Whenever I try to heat the nozzle I get a weird loading bar overlay and the machine software resets.

    Few details:

    • Does the same thing with or without a card inserted, also tried using a new reformatted the card just to make sure.
    • I set just the nozzle to heat (like below video) or to a PLA preheat with the same error.
    • I switched the nozzle and bed wires on the board and manually set the temperature for the bed only and it worked by heating the nozzle.
    • When I switched the bed wires to the nozzle spot on the board it gave the same loading error when I tried to manually set temp.
    • Incoming power to the board from power supply was tested and is fine

    So if the nozzle heating element worked when switching to bed power terminals and power from the PSU is fine, that just leaves the board correct? Maybe firmware? There wasn't any incident prior to the error that I can say caused it, like a power surge or mishandling. Any suggestions or questions are welcome.

    Video, error is at 20s or so:
    https://www.youtube.com/watch?v=t1LfgOx9-us


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.