CR10-V3 Z-axis going higher and higher!



  • It happened yesterday, my cr10-v3 went on the fritz! When you home the printer, each time it goes higher. You can lower the z-axis to the glass plate and it is -number. I tried to calibrate my bl-touch again with Calibrating Z-Offset With A BLTouch Bed Levelling Probe by breaks and makes. This process failed. I got G28 Forbidden when typing in G28 Z0 in pronter face.

    I looked through the internet. I reseated the z cables on the computer. This did not help. I did an eeprom reset. I tried an M500 and an M502. Nothing has helped. I have no clue what to do. I spent hours and got no where.

    Is there a computer failure? I am on 1.1.6.obl firmware. This printer is only 2 months old. It was working fine. The bl-touch was working great. Now it is game over.

    Does anybody have any ideas? I am new to the cr10-v3. I have experience with prusa so this is a new adventure for me dealing with cr10-v3 issues. I feel that if there isn't a hardware failure, there should be a simple quick fix.

    If anyone can give me assistance that would be great!

    thank you for your time,
    John


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.