CR-10 S4 BLTouch Install



  • All,

    I own the CR-10 S4. I believe it has the V2 motherboard. When I got it, the firmware on the printer worked great! I then ordered the BLTouch upgrade. I followed the steps but when I got to the "Upgrade Firmware" section I noticed that it didn't come with the Firmware. I went to the Creality.com site and DL both the Titan and Bowden versions. Neither worked.

    Issue 1: When I "Auto Home" it goes to the center and raises up instead of down. I tried to do the Z off set like it tells me but it doesn't help. I also tried to use the auto bed leveling and it also goes up and the BL sensor never finds the bed. Only goes up.

    Thoughts: Seems like the Z axis might be backwards. Not sure what is going on here. Also it tells me to remove the Z axis connector and replace it with the BLTouch connector. Doesn't say what i do with the connector i removed. Is this right? This is my bottom Z axis sensor. seems like I don't want to have that disconnected.

    Issue 2: After getting extremely frustrated with the BLTouch install I tried to put the printer back to the old configuration. re-loaded Firmware that said "original" in the file. Now i am having error codes saying to replace filament and the settings aren't the same.

    Thoughts: I don't think I reloaded the Firmware that came with my machine.

    Hope someone can help! My printer is currently down and offline. 😞


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.