CR-10 S4, BLTouch



  • Hi everyone,
    I'm installing my BLTouch on my S4 and when it came time to install the firmware with Creality Slicer, I connected the cable but I wasn't give the option to connect to COM3 or any other COM(s), just "AUTO". Anyone run into this problem before and have an idea of how to fix it. I ran through all steps again and I'm at a loss.

    Thank you.
    Geoff



  • @Dalffy windows? when you connect the cord, it probably prompts you to install a driver, which you have to do.
    There should be some "driver" files included on the SD card that you can select.



  • Your operating system may have com3 assigned to another device. Maybe a printer? Go into Windows device manager and release it, if it is.



  • Depending on your operating system, find the device that is using com3 and assign it a new com number. This will make com3 available for the slicer program to assign it to your printer.

    Ie. windows device manager
    A printer may take that port if it’s open when you first
    installed it.



  • @tskgpage I bought BL TOuch for my CR10 V2 ,,, i tried to follow your instruction video but at the point to flash firmwire i have a bug .... its not detectiong Port /2 ... it just have "auto" so i cannot upload the new firmwire in the printer computer .... i tried with 2 different cables and same result. I bought my printer on AMazon in January . Please advise ? any solution ?


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.