The printing proces is not done



  • Hello,

    My new BLTouch was working great for a few weeks. No suddenly there is a problem without a cause, because I did not change anything.

    The heating up process works, but then when he should start levelling the bed with the BLTouch, de printer jumps to 100% complete without levelling and without printing!

    I tried using a old GCODE file and the problem is the same, so it is not CURA's or the code's fault I think.

    In this video I show the hole process:
    https://www.youtube.com/watch?v=m3nBSWJWl3I

    I have a Ender 3 V2 and I used this software and it worked great for a few weeks:
    Ender-3-V2_32bit_4.2.2_BLTouch_Marlin-2.0.1-V1.1.1

    I also tried this, but that did not work when I installed the BLT back then:
    Ender-3-V2_32bit_4.2.7_BLTouch_Marlin_2.0.1_V1.1.1_TMC2225

    I got the software from this site:
    https://forums.creality3dofficial.com/download/ender-series/ender-3-v2/

    Does someone know how I can fix this?
    Thank you!



  • I solved it.
    It is clear now that 4.2.2 and 4.2.7 are not the software version, but what type of board it is. apparently I have 4.2.2.
    I already had software with 4.2.2, but now I installed it again and the problem is gone. I do not know what caused the problem in the first place or if it will ever come back.
    Anyway, I got the software from this site:
    https://www.creality.com/download

    P.S.: I really like the Ender 3 V2, great printer!



  • This post is deleted!


  • Good Luck, I regret buying Creality. I have the same problem with the printing process getting stuck at 99%, getting stuck at preheat and I don't even have a BLTouch. I'm now completely stuck on a black screen with nothing working.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.