half way and the filament comes loose from bed



  • new printer here ender 3 pro. i got my printer leveled and made a couple good prints. ran out of filament. switched to a new filament and it was sticking good after the temp adjustment then after an hour and ten minutes the base just comes unstuck. any suggestions? too hot bed? too cold?



  • There's a lot written about it, so by searching you can get a lot of suggestions of things to try
    https://m.all3dp.com/2/ender-3-pro-glass-bed-adhesion-tips-tricks/
    https://m.all3dp.com/2/the-best-pla-print-temperature-how-to-achieve-it/

    There are many different possible factors, and it can take some trial and error to find what works for you.

    Since you say the only difference is the filament, and your bed temp is only 50, then that would be my first guess.

    Try raising to 60 and see if it improves. I think it shouldn't be necessary to go higher for PLA.. if it's better, but not totally solved, try raising carefully some more by small amounts and observe what happens.



  • I had the same problem yesterday, when I changed color to a Amazon Basicfil. After some time (Nozzle 200/Bed 50) the prond went loose and "wandered" around. Everything ruined. Then changed again for a new print with the previous Filament-and experienced no problems with the same settings. Also I experimented with several temperatures within the numbers given on the package, but none worked, Amazon Basicfil filament always came loose after a while.
    Try an other filament, that could be a solution.
    Sorry for any mistake-I usually write in German...



  • What temperature is your bed set at? What type of bed surface are you printing on?


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.