ENDER 5 PLUS - ONLY PROBLEMS, WITHOUT SOLUTION BY CREALITY



  • I bought my E5Plus in December, while I was in the USA.
    There, I printed some nonsense, to test the functionality of the equipment.
    I took it apart and brought it to Brazil in February.
    I set up the printer, and did some small tests, everything seemed OK, until ... Out of nowhere, the bed was no longer leveling, with each leveling command, the bed went down more and more.
    I thought it was a problem with the BLTouch, bought another one, changed it, and the problem remained.
    I disassembled all the electronics, wiring, checked connection by connection, cleaning all electrical contacts, updating the firmware, and, bingo !!! it worked ................ for 3 days, then, all over again, the same problems, m again I changed the BL | Touch, I checked connections, and nothing happened.
    Today I tried to reload the firmware, so the problems have multiplied, now, the printer no longer boots, the screen does not load the status bar, and it is simply DEAD.
    I tried several contacts with Creality, none returned.



  • @BrunoLeroi i have this paper weight 5plus what a waste of money and time, i have yet to have one thing print in two months if i could throw this at them i would....



  • @BrunoLeroi
    ---------- update 15h28 --------------
    I have received instruction from the seller, and it was the probe of the BL touch with the spare one. After replacement and a long calibration, I have now transformed my paper weight into a 3D printer.. now printing a test...
    ------------ SOLVED ---------------------



  • Just received my paper weight at 500€... the beed go down when trying to do the leveling, no reply from creality yet.
    tested with another BLtouch I had, same problem, so I think its software, not hardware... We need a firmware update. (1.7.0.2 right now)



  • @PY5VC having this issue as well. i checked connections, replaced bltouch, replaced silent board, still an issue. if we could get resolution on this that would be great. im currently pissed that theres a huge 500 dollar paper weight taking up space in my office



  • @PY5VC Hi, Just wondered if it was the same problem I had with my Ender 5 pro. I found out that after every bed levelling and setting the Z-offset, I saved it to EEprom. After that it retained the settings.
    On my 5 pro, the eeprom settings are actually on the SD card. This meant that on my printer, I had to make sure that the eeprom.dat file is always on the SD card. Hope this helps.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.