Ender 6 auto home - not working + grinding noice



  • Hello, I was wondering if someone can help me, newly bought and assembled printer but I have a problem with auto-home. When I follow the step in the manual and click on auto-home it gets stuck - but before it starts moving with a terrible grinding noise. Both X, Y together. I understand that it is XY system, but I think that the motherboard should "balance" that already and move X then Y move and not move diagonally.

    The grinding noise - It could be like both axis steppers are fighting together. I was googling and basically people issues was usually switched connectors. But I do not see it :
    X - this one is connected by long cable from the bottom, it does reach only this stepper, so should be fine.
    Z - connection at the bottom, also only one possible way to connect
    Y - the closes stepper to the connection board - I have connected it to the board on the side/left with Y description. Some people said they switched Y and E0. I checked so many times but the cable names and letters description on the connection board matches.

    Firmware: 1.0.3 - I tried newer one, did not worked with it /unable to boad/ so I put this one like the newest working-ISH version.

    Manual movement:
    Z - looks fine
    X,Y - similar like with the auto-home - it moves diagonally. But the display shows only change in one axis

    Any suggestions? Looks like X/Y issues with proper connection, but I don't see it -i don't see any possibility to flip cable, labels with letters matches with the labels on the connection board. Did I forgot to set some flag somewhere ? any help would be very appreciated.

    Thank you.
    AZOR



  • Hi, there is a queue and approval of the posts so I couldn't response or cancel my message.
    I was worrying that I would have to do heavy lifting and start using voltmeter and others tools to WTF the issue.

    As it is CoreXY both engines should moves - so I started watching the engines itself and discover that Y is not moving at all. Again removed the engine cable and put it back both to engine and motherboard, maybe some pins were not connecting or so.

    So advice would be check the engine movement by looking if they rotate during manually movement settings.

    Hope it helps.

    Unfortunately I am back with pre-Heating issue 😄 Will search here if someone has the similar before I create a post.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.