ender 5 v1.1.4 board flashing



  • i have a stock ender 5 with bltouch
    i flashed my board to have bltouch and i dont like it and want to go back to stock firmware how do i do this, i have downloaded progisp v1.72 and the firmware from the downloads page but i get 'cannot open file "location" the system cannot find the path specified'
    how can i flash back to stock firmware
    need help



  • I used the arduino ide to flash the marlin snd I since tried to flash the stock and found out why i kept getting the error but no matter what firmware I flash for the 8bit board it won't work I get the ender logo start to load then it stops 3/4 the way and won't start



  • i tried that and i flashed the bltouch with audino uno which i am trying to find but with trying the default flasher i have no firmware now on the board ahh



  • @thecaver99 . exactly same way you flashed bl touch firmware through usb .try extract with unrar or zip my default archiver on Ubuntu unpacked it to 16 gig lol.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.