Ender 6 - BL Touch not Stopping



  • Hi Guys

    just installed by Bl Touch, it all looks ok, put the probe is not stopping the Bed????

    Any ideas?

    Cheers



  • All sound like z-stop issues to me.

    Either correct wires not connected properly and securely, or maybe (seems very unlikely though) a signal being induced into it somehow.

    The redundant factory z-stop switch should be removed, according to assembly instructions, which would eliminate that as a possibly,

    Check that the BL touch wires are not twisted around themselves or other wires.

    The probe itself needs to be vertical and allow unhindered movement of the pin.. it's pretty sensitive.



  • I have exactly the same Problem, the BL Touch runs, level the bed. But i sometimes it stops and the Red light flashes. Sometimea it runs but the print stops in the middle.

    In my option the Firmware has a lot lot lot Bugs.

    If you have a look on different posts or on Facebook ind different groups you will find the same Problem at every second Printer, so it cannot be a Hardware Problem it seams to be Software Problem.

    But what a pity that creality didnt help to find a solution..



  • I finally got it working, it was a cable needed swapping. But after 2 Cables, 2 x BL Touches. it is not running a Bed Level, It tests fine, it then will either do 5 or 8 Points, then it just flashes red. I have reflashed right back to the first Firmware, flashed back to the latest, unplugging the power every time, removing the SD card. I get the same result from the Ender 6 or from octopi, in fact it goes further bed levelling with Octopi. Please can anyone help me


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.