I cannot get something properly printed

  • Hello,

    As I already wrote it, I'm totally newbie in 3D printing. I've got some issues finding the best way to start a printing. I'm trying the small maze 8x8 given in the sd card from Creality. Is it a good choice ? don't know, of course...

    When I achieve to start the printing, it never ends properly. Let's say that the 2 first layers are OK. Then, at the 3rd layer, the problems begin. See the picture below :


    In the middle of the square, the filaments are not regular. They are too big and the nozzle grip on them and finally moves the printed object.

    What is the cause of this ? Bad quality filament ? For testing, I'm using the white PLA filament provided by Creality with the printer. The temperatures are set by the Creality slicer at 200 °C for the nozzle and 60 °C for the hot bed. Is it right ?

    Thank you for reading me.
    Best Regards,
    Alain Reiner

  • @Alain_Reiner yup, very bizarre.
    would be interesting to see if when you make changes to the zero level, if it also changes the result by the same amount, or if it reverts to the exact same height.
    anyway hope you find out what it is.

  • @Alain_Reiner Sorry for the 3 other attempts it was at 0.4 mm instead of 0.2.

  • @telephasic : I just tried to print 4 times in a row without turning the printer off. I took the printing without the adhesion option. And I've got 4 times the same result : the to and fro first line is OK and, then, for the true printing, the nozzle is too high. At the first attempt it was at 0.5 mm instead of 0.2 and the 3 other attempts, the nozzle was at 0.5 instead of 0.2 mm. I just hope the Creality support will help and solve the issue. That seems a firmware bug to me...
    Thank you.

  • @BobB : thank you. I do it this way because I don't want to get non wanted extruded filament in the way when I adjust a home level. As I prefer to make this adjustment "hot", at the same temperature than the printing, as soon as the nozzle temperature hits 160 °C, it begins to extrude non wanted filament. So I heat the nozzle to 200 °C and the hot bed at 60 °C (for PLA) and I pull the filament out. This way I keep the nozzle clean.
    By the way, I just don't catch why there is no valve in the nozzle to keep the nozzle from extruding when we don't want ?
    Best regards,
    Alain Reiner

  • @Alain_Reiner Very thorough description 👍
    I wish everybody took the time when reporting their problems.

    If you're curious, the to-and-fro line comes from the default Start G-Code in Cura Machine Settings.
    Usually it's useful, but if you ever need to take it out for some reason, that's where it is.

    To your question- I suspect even if you have turned auto levelling off, some old saved settings might be being read back just before the print and overriding what you just set manually.

    Actually I have experienced something similar and am still trying to figure out what exactly is going on. It seems the first print in a session can go bad because the nozzle is too high, and needs to be cancelled. When levelling a second time, it's clear the starting zero point is too high, so I adjust it down again. Then the second print works just fine (printer not turned off between). I can't report anything more specific yet, but maybe it helps you direct your troubleshooting.

    Also your note about Ahesion options influencing the nozzle height is interesting. Which Ahesion Type are you using? If anything, a Skirt is probably best for that model you showed; definitely do not need a Raft or Brim for something that big. I wonder if it's some remnant of a badly-set Raft that is messing you up.

  • @Alain_Reiner not sure I've understood properly regarding filament. There is no need to remove it unless changing colour. Are you saying that auto level and home when done using the printer controls results in a different height to that from cura? If the initial to and fro is correct but the actual print is wrong then I wonder if the bed is not level. Either that or the auto level not working properly.

  • hello,

    @BobB and @obou : thank you for your answers. Now the situation is worse. I can't get anything printed at all. Let me explain :

    1. I suppressed all the mechanical stresses there were in the printer, and specifically on the two Z (vertical) frames.
    2. I changed the BL Touch
    3. I stopped using the Creality slicer for the Cura 4.9.0.

    Now, the home level adjustment is stable. I mean if i do it, then I do the aux leveling, and I redo the home level, I do get the same value. Good.

    My printer is an Ender 5 Plus, with the Bl Touch, of course.

    I want to print the small 8x8 maze there is in the Creality SD card, with PLA. Here is my printing process :

    • Heat the nozzle at 200 °C and the hot bed at 60 °C.
    • I pull the filament out and take all the non wanted extruded filament off until there is no out filament any more.
    • set the auto-leveling off
    • adjust the home level
    • adjust the aux leveling
    • check the home level ==> OK
    • auto-leveling measurement (auto-leveling setting still off)
    • I push the filament in
    • print

    Is anything wrong in this process ?

    If I'm using the Cura 4.9.0 slicer, there is a back and fro filament at the left side of the bed prior to the printing. This first back and fro filament is OK. Then the true printing begins. When the printing begins, the nozzle is too high. The filament does not touch the bed. I stopped the printing and went to settings/Move. The Z value was displayed at 0.3 mm. I was using the "adhesion" option checked, otherwise it would have been 0.2 mm. I measured the gap between the nozzle and the bed with leveller gauges and I've got 0.8 mm. Then I checked the home level and it was ok at 0.2 mm.

    If I use the Creality slicer, it's the same thing/problem, excepted that there is no back and fro first filament before the printing.

    I sent this problem to the Creality support and I am waiting for their answer. Would someone have some clue ? What did I do wrong ?

    Thank you, Best Regards,
    Alain Reiner

  • Have you tried printing the sample files on the SD card? Does this happen if you do?

  • @Alain_Reiner your print doesn't look very flat. Are you sure the first layer is adhering well? Try aborting a print after the first layer and measure the thickness. It should closely match that of the slicer settings. Usually 0.2 to 0.3mm. It's also critical to level the bed if you don't have a bl touch sensor and that the bed is very clean

Log in to reply