Issue with stopping mid print



  • I have been running my ender 3 v2 for about 3 months now, ran over 150 prints, worked great! I use creality slicer that came with my machine and it has worked wonderfully. The issue is that over the past 2 weeks about 90% of my prints have stopped printing midway and dont allow me to finish. it is quite frustrating, i have emailed creality service and received nothing in response, I have checked on other forums and asked other owners and was told to check many things, of which i did, and they did not fix the issue. Temperature is between 69-73 deg F at all times, humidity is low enough iv never had to put filament into a dry area and never had any issues relating to humidity.

    My Machine:
    Creality ender 3 v2
    4.2.2 motherboard (just 2 days ago upgraded to the 4.2.7 from creality)
    SIBOOR Dual zaxis stepper motor kit
    CHpower all aluminum extruder kit
    Blue capricorn bowden tubing
    upgraded springs with aluminum adjuster wheels
    Hardened steel 0.4 nozzle
    upgraded glass bed
    printed chain covers for wires
    printed filarment holder bar to reduce the pull on the extruder and roll
    running 1kg rolls of PLA from sunlu, hatchbox, and geeetech
    I run almost all my materials at 205 deg and 60 bed temp

    Attempted fixes:
    New sd card (reformatted old and new to fat32 and tried again)
    New slicer- tried ultimaker cura slicer newest version
    custom STL file of a simple box (18.5mm tall worked 4 times but 25mm did not finish)
    New motherboard
    Shut down for 2 days with no power connected
    cleaned hot end
    cleaned whole machine of all dust (btw you dont even realize how much dust gets inside these machines)
    releveled the bed
    updated firmware



  • I have now also tried the grounding issue fix- scratching the paint off by the screws in back and adding a piece of metal between the y stepper motor and the structure


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.