CR-10 Smart



  • Anyone received notification of their CR-10 Smart delivery yet? Despite mine being due for despatch on 10th May it's still not on it's way yet.



  • mine arrived, not been able to use it though. did any one get the wifi working? If so, how?



  • I have worked out how to update the Firmware, and have done it successfully - however this did not get the Extruder Hotend Cooling Fan working.
    I opened the plastic box beside the filament feed motor to check the fan was connected correctly - and it was not . . . the female 2 pin connector on the black and red wires to the Fan was loose in the socket. The reason it was loose is probably because it appears to not be the right female connector and so does not exactly match the female part, and so cannot be pushed in securely, and there has been some glue applied over the connector to try and hold it in place (which did not work). I prised away the glue and pushed the connector further in and the fan started as soon as I switched the Printer on !
    It has taken a long time and a lot of fiddly work to clean the Hot End twice (it had to be fully dismantled, and the PLA melted out with a hot air gun), so check your Extruder cooling fan is working before feeding filament through - you will save yourself a lot of trouble.



  • My CR-10 Smart arrived yesterday. It all seemed to work fine, but after it had printed a couple of layers the nozzle blocked. I unblocked it and tried again - and the same thing happened. I then realised the cooling fan for the top part of the Extruder has NEVER switched on, which I believe is making the top of the Extruder too hot, and so melting the filament just below the bowden tube coupling.
    Any suggestions as to how to fix this - I've got V1.06 firmware, and so maybe V1.07 firmware (which is available on the Creality website) will help, but I've got no idea how to get it onto the printer.



  • @Trey1975 Mine eventually arrived on Friday, so they do exist in the wild! First impressions are very good, just a pity they couldn't get them shipped on schedule



  • This post is deleted!


  • @davidgraham I got mine just last week after 3 months of waiting.



  • Mine supposedly shipped on 16th June (supposed to be 10th May), I do have a tracking # but it has not made it to DPD (courier) yet, it's either stuck in customs, of hasn't actually been sent out yet....



  • This post is deleted!


  • I have had several email correspondences with their sales team and they sent me a email yesterday telling me that it shipped but the website still says unfulfilled so I am waiting to hear what new lies they have for me.



  • This post is deleted!


  • Mine has still not shipped (should have been 16 days ago) and I've had no reply to my emails over the last 2 days requesting an update, can't say it's filling me with confidence...



  • I have not yet, but mine was not suppose to ship until May 20.



  • I am wondering the same thing, I ordered on May 5, I think it said the printer would ship on May 20 but I was wondering if anyone had received a shipping notification yet.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.