Bed Leveling problems and possible Z-Offset issue, Please Help!!



  • Need Help w/possible Z-Offset Issue.
    Hello everyone,
    Thanks for allowing me to join this group. I am fairly new to 3D Printing and have a problem with my Ender 3 (Not Ender 3 Pro or V2). I have been using my Ender 3 for sometime and decided to upgrade the mainboard and display to the BigTreeTech SKR Mini V2.0 and the TFT35 E3 V3.0. I have installed both and adjusted my printer accordingly. It has been printing wonderfully for the past few months. I left the printer and didn't use it for about a month and decided to print something the other day and ran into a problem I can't seem to figure out. The first layer was printing at least 1mm or 2 layers higher than the bed surface. I tried to adjust/level the bed using the bed leveling program (has a glass build surface) and when I began the bed leveling sequence the nozzle pushed down into the build plate/glass. I adjusted the endstop switch and manually (no power applied) adjusted/leveled the build plate and the surface was relatively even all around. However when I went to use the leveling program (4 points leveling) that was included with the BigTreeTechs SKR Mini E3 v2.0, the nozzle again pushed down onto the build surface. I tried to use the Mesh Leveling (9 point system) within the Marlin (LCD) side of the program (there are 2 to select from with the BigTreeTech board) and again the nozzle pushed down into the build surface. I believe the problem I'm having is a Z offset issue, but I'm not sure. I reviewed the firmware build using Visual Studio Code, however I am not sure if the Z-offset is set right as I really don't know what I'm looking for. Currently I'm unable to print or properly level my build surface/bed and really need someone's help to explain what I can do to fix this issue. Thanks in advance for any help you can provide me.


Log in to reply
 

Copyright © 2020 Shenzhen Creality 3D Technology Co., Ltd All Rights Reserved.